Can't upload images anymore

If you have suggestions for this site, noticed some problems or would like to give us a hand, then please post it here.
  • Author
  • Message
Offline
User avatar

spazsinbad

Elite 5K

Elite 5K

  • Posts: 23453
  • Joined: 05 May 2009, 21:31
  • Location: ɐıןɐɹʇsn∀¯\_(ツ)_/¯
  • Warnings: -2

Unread post11 Jun 2019, 13:09

From the thread viewtopic.php?f=58&t=13143&p=421556#p421556

Tried to upload a graphic of the HOWLER here but no go - informed Mods - tried in IE11 EDGE & Firefox to no avail...

Probably interesting info apart from it but I can't be botvered now - too tired grappling with this crap forum interface: https://aviationweek.com/defense/handsh ... ice-target
"...If finalized, the “handshake” agreement would lower the cost of a currently $89.3 million F-35A by 8.8%, or $7.86 million each, from LRIP 11 to LRIP 12...."
A4G Skyhawk: www.faaaa.asn.au/spazsinbad-a4g/ & www.youtube.com/channel/UCwqC_s6gcCVvG7NOge3qfAQ/videos?view_as=subscriber
Offline
User avatar

Bjorn

F-16.net Editor

F-16.net Editor

  • Posts: 1816
  • Joined: 27 May 2003, 18:56

Unread post11 Jun 2019, 18:30

spazsinbad, you've uploaded graphs before didn't you? Just tried one myself as a test and succeeded. So I really think it's a PEBCAK problem.

Greets,
Bjorn Claes
F-16.net Editor
Photo Library Admin
Aircraft Database Admin
Offline
User avatar

spazsinbad

Elite 5K

Elite 5K

  • Posts: 23453
  • Joined: 05 May 2009, 21:31
  • Location: ɐıןɐɹʇsn∀¯\_(ツ)_/¯
  • Warnings: -2

Unread post11 Jun 2019, 19:43

This is message: "Information The image file you tried to attach is invalid." Have tried several JPGs now in IE11. PsDOf.
Offline

SpudmanWP

Elite 5K

Elite 5K

  • Posts: 8395
  • Joined: 12 Oct 2006, 19:18
  • Location: California

Unread post11 Jun 2019, 19:58

I got that error a week or so ago.

I went home and post from there and all good.

Since then my work PC is behaving itself.
"The early bird gets the worm but the second mouse gets the cheese."
Offline
User avatar

spazsinbad

Elite 5K

Elite 5K

  • Posts: 23453
  • Joined: 05 May 2009, 21:31
  • Location: ɐıןɐɹʇsn∀¯\_(ツ)_/¯
  • Warnings: -2

Unread post11 Jun 2019, 20:23

8) :applause: Where do you live? :wtf: IF :shock: you pay my expenses :devil: I'll post from your home. :whistle: :roll:

THOT an earlier Win10 update may have been a problem whilst there was anotherie today - problem still. Perhaps issue exists only on some sub-forums or threads but I don't have the patience to TRY TRY and TRY again because it ARE TRYING.

BIN to SoCal early 1973 around San Diego, NAS Miramar & Disneyland (always on me bucketlist). Tijuana not so great tho.
Last edited by spazsinbad on 11 Jun 2019, 20:28, edited 2 times in total.
A4G Skyhawk: www.faaaa.asn.au/spazsinbad-a4g/ & www.youtube.com/channel/UCwqC_s6gcCVvG7NOge3qfAQ/videos?view_as=subscriber
Offline

SpudmanWP

Elite 5K

Elite 5K

  • Posts: 8395
  • Joined: 12 Oct 2006, 19:18
  • Location: California

Unread post11 Jun 2019, 20:24

Southern California :mrgreen:
"The early bird gets the worm but the second mouse gets the cheese."
Offline
User avatar

Lieven

F-16.net Webmaster

F-16.net Webmaster

  • Posts: 3656
  • Joined: 23 May 2003, 15:44

Unread post16 Jun 2019, 16:44

There seems to be an issue indeed with the attachments. We're looking in to it, please have some patience.
Offline
User avatar

spazsinbad

Elite 5K

Elite 5K

  • Posts: 23453
  • Joined: 05 May 2009, 21:31
  • Location: ɐıןɐɹʇsn∀¯\_(ツ)_/¯
  • Warnings: -2

Unread post16 Jun 2019, 19:41

:applause: OK :applause:
A4G Skyhawk: www.faaaa.asn.au/spazsinbad-a4g/ & www.youtube.com/channel/UCwqC_s6gcCVvG7NOge3qfAQ/videos?view_as=subscriber
Offline
User avatar

Lieven

F-16.net Webmaster

F-16.net Webmaster

  • Posts: 3656
  • Joined: 23 May 2003, 15:44

Unread post20 Jun 2019, 02:50

There, I fixed it! :D

fixed-it.jpg

Return to F-16.net feedback

Who is online

Users browsing this forum: No registered users and 3 guests