My replies will never get submitted

If you have suggestions for this site, noticed some problems or would like to give us a hand, then please post it here.
  • Author
  • Message
Offline

maro.kyo

Enthusiast

Enthusiast

  • Posts: 31
  • Joined: 04 Mar 2017, 10:51

Unread post26 Apr 2017, 15:25

Hi guys,

I've joined this forum and started a Thread regarding the Korean KF-X in the "Modern Military Aviation" board on early March, as I've never found one in this forum.

The thing is, I was able to post first two replies then my third on - and its the most important one to be posted - never got through. On the first glance, I've thought F-16.net requires some time to get any kinds of posts to get submitted on the board but that ain't the case as of what I've found.

Till now, I've just thought my replies were already there. Now almost 2 months apart, I've retried it, the same reply to be posted on the same thread and a same result : there is nothing new on the thread, none of my replies. Does anyone knows how to solve this problem?
Offline
User avatar

botsing

Forum Veteran

Forum Veteran

  • Posts: 885
  • Joined: 05 Dec 2015, 18:09
  • Location: The Netherlands

Unread post26 Apr 2017, 16:31

When you state "most important" one, you probably mean it is a long post?

If so then maybe it has to do with the length of your post and you are not receiving an error with you hit submit? You can try posting a short reply in that thread to see if that will popup or not.
"Those who know don’t talk. Those who talk don’t know"
Offline

maro.kyo

Enthusiast

Enthusiast

  • Posts: 31
  • Joined: 04 Mar 2017, 10:51

Unread post27 Apr 2017, 10:09

botsing wrote:When you state "most important" one, you probably mean it is a long post?

If so then maybe it has to do with the length of your post and you are not receiving an error with you hit submit? You can try posting a short reply in that thread to see if that will popup or not.


Thanks for the suggestion but unfortunately it doesn't works... I haven't received any errors till now but only the web page changed into the one that appears when one posts a reply. I've tried posting the shorter part of reply that I've originally wanted to post but its just the same thing all over again.

Funny thing is, I never had such problem in other boards aside "modern military aircraft" board. :roll:

Return to F-16.net feedback

Who is online

Users browsing this forum: No registered users and 1 guest